Roaming profiles

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Tech Scar

Thread Starter
Joined
Dec 13, 2006
Messages
2
Hi Hope someone can help me!

I have a new dell latitude D520 laptop which has been fully configured and now waiting to configure the users profile, however when I log on as the user the profile is not plulled down from the server.

If I log on as myself (administrator account) I can pull down my profile.

All the profiles are stored in the same area and in theory there should be no reason why I cant pull down the first profile.

Additionally I cant even log on using a local profile it just creates a temp profile which is deleted once logged off.

If anyone has any suggestions I would be very grateful.

Many Thanks

Steve
IT Technical Support Engineer
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top