Roblox Won't Start/Download

kekblade

Thread Starter
Joined
Aug 1, 2020
Messages
1
It worked fine for 3 years, but today when I tried playing it said updating before giving me an error message saying the following:

------------------------------------------------------------------------------------------------------------------------------------------------
Roblox

An error occurred while starting Roblox

Details: Unable to open file for writing:
C:Users\Sam\AppData\Local\Roblox\Downloads\.part: The process cannot access the file because it is being used by another process.
------------------------------------------------------------------------------------------------------------------------------------------------

I've tried multiple times to reinstall it and keep getting the same error, I even tried a system restore point from 2 weeks ago and it still wasn't working.


Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18362, Installed 20191003204411.000000-420
Processor: AMD A6-6310 APU with AMD Radeon R4 Graphics, AMD64 Family 22 Model 48 Stepping 1, CPU Count: 4
Total Physical RAM: 4 GB
Graphics Card: AMD Radeon(TM) R4 Graphics, 512 MB
Hard Drives: C: 899 GB (749 GB Free);
Motherboard: LENOVO, ver SDK0J40700 WIN, s/n R30199TM
System: LENOVO, ver LENOVO - 1220, s/n R30199TM
Antivirus: Avast Antivirus, Enabled and Updated

Thanks for your help, this is my first time using this.
 

Attachments

DakBai

Dak
Joined
Jul 15, 2020
Messages
97
Is ROBLOX open in Task Manager (before installing [if so close it])? Can u manually delete the file in Windows Explorer?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top