1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Robocopy error

Discussion in 'Windows XP' started by [root]$, Sep 29, 2008.

Thread Status:
Not open for further replies.
  1. [root]$

    [root]$ Thread Starter

    Joined:
    Oct 31, 2007
    Messages:
    14
    I'm trying to use Robocopy to copy from My Documents to a network path similar to the following: \\it\shared documents\my folder. When I try to use Robocopy, I receive the following in the log file.

    D:\Documents and Settings\<my user>\My Documents\TMI\
    2008/09/29 13:05:45 ERROR 31 (0x0000001F) Changing File Attributes D:\Documents and Settings\<my user>\My Documents\TMI\
    A device attached to the system is not functioning.

    Googling this error code hasn't gotten me very far. Any ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754525

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice