Robot City

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

giovane

Thread Starter
Joined
Jan 30, 2007
Messages
1
Robot City is an old '95 game. Nevermind why I'm wasting my time with it..

I can load the game just fine and everything works except for a small glitch in the display. When I move the mouse it leaves a large square trail behind it and distorts the screen turning it black.

The help file mentions this and I am running the game in 640x480 and 256 color just as it says I should.

Any ideas?

Here is the section of the help file that mentions it:

****************************************************************
7. Video Display Problems
****************************************************************
Robot City requires 256-color mode
Robot City is an 8-bit, 256-color application. In order to view
Robot City, you need a video card which supports at least 256
colors in 640x480 resolution. Robot City requires you run in 256
color mode. Other modes will cause colors to appear incorrectly
and may cause streaking or trails on the screen. If you are not
in 256-color mode, a warning dialog will appear when you launch
Robot City telling you to correct the problem, exit and restart
Windows.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top