Rog Strix z270e gaming possible RAM config crash

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

VikingErik

Thread Starter
Joined
May 13, 2018
Messages
2
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz, Intel64 Family 6 Model 158 Stepping 9
Processor Count: 4
RAM: 32666 Mb
Graphics Card: NVIDIA GeForce GTX 1080, -1 Mb
Hard Drives: C: 930 GB (618 GB Free);
Motherboard: ASUSTeK COMPUTER INC., STRIX Z270E GAMING
Antivirus: Windows Defender, Enabled and Updated

My spec

Monitor:Acer Predator x34a 100hz
Motherboard: Rog Strix z270e gaming (Bios 1302)
RAM: Corsair Vengance lpx 300mhz
CPU: I5-7600k
Cpu FAN: Cooler master airmaker8
GPU: EVGA gtx 1080
PSU: Hydro G 650W

---------------------------------------------------
I found a thread here made by Sadpants.
He has a 90% similar situation and hardware, we might both be from Norway.

I'VE had this issue for a year now.
Buying expensive computer without being able to use it to its potential, ending up using the cheap laptop instead. meh..


link: https://forums.techguy.org/threads/need-help-diagnosticing-problem.1188671/

please check Sadpants issues and troubleshooting are very much the same as what I've tried.






1 driver is unknown and have been unable to update through Driver Booster 5 and manual attempt.
This driver is for Bluetooth Qualcomm Atheros QCA61X4A 4.1 driver

Within the Bluetooth driver, there is a file called "btcoins.dll". (uploaded picture)
Just happen to look like bitcoins, yes? =>

Though, while writing this topic, device manager shows no errors.

Crash

The screen turns black
Fans run at max
Sound is still flowing normal (ingame sounds are correct + windows sounds might play)
Keyboard seems to work, I can alt+tab and get a windows sound ^
Eventually I have to force powerdown.

When windows start again, the only message I see is "display driver switched to integrated".
Checking event log (new to this).

-At critical is kernel id 41 with task 63

*I've tried to upload a pic here with my event log*

Happens only during open world games (Especially watch dogs 2 in silicon valley) Guild wars 2, far cry.

Though Just cause 3, I have finished this game with a guess of 100 hours ingame.
only 2 crashes has happened here. While watch dogs is at a crash number of 40ish within the same amount of time.


Overclock: I have tried the bios auto 5ghz overclock settings. only get some challenges with temperature, but I am able to play many games without issue (not open world games) and after some work, I am able to get the temperature down and run any stress test without fail. (prime95, realbench asus and others I can't remember).

I have tried 5ghz with XMP profile both on and off, makes no difference.

tried default bios settings with and without xmp, makes no diff.

Temperatures reach a peak of 90C cpu.
GPU is always lower with peak at 80C.

Things I've tried, if I remember everything

reinstalling windows a few times.
tried many types of registry cleaner.

AVG paid version was the first installed.
then I got Malwarebytes, systemadvanced care, driver booster 5 and windowsregistry cleaner.

I think there is only 1 program that has not caused any issues, Malwarebytes.

Moved the 2 RAM's around in different slots, which resulted in the computer listing them as 16gb *2 or as one 32gb. (viewed from task manager performance tab and memory window.)
Have not tried using only 1 RAM.

New issues I've caused, trying to solve the crash

When booting, the computer POST 3 times before continuing.
I think this is directly related to BIOS settings.

Whenever Guild wars 2 is doing a loading screen, when it's done loading, I get minimized to desktop and then the game pops back up and continues normally.
I THINK, this was caused by either advanced systemcare doing something OR me messing with paging files (which also caused watch dogs 2 not to launch. error code 0x0000000000000020 could not read memory).
Because of this, I made a fresh install of windows last night.
 

Attachments

VikingErik

Thread Starter
Joined
May 13, 2018
Messages
2
doanloaded Watch dogs. Could drive around silicon valley for a good 20 minutes before crash.
ram at 2400mhz and default bios.

checked event log.
These came after the crash so I don't have any error to troubleshoot from.
1 critical : kernel 1 error: system rebooted unexpectedly
and 1 warning which was this:

Windows Hello for Business provisioning will not be launched.
Device is AAD joined ( AADJ or DJ++ ): Not Tested
User has logged on with AAD credentials: No
Windows Hello for Business policy is enabled: Not Tested
Windows Hello for Business post-logon provisioning is enabled: Not Tested
Local computer meets Windows hello for business hardware requirements: Not Tested
User is not connected to the machine via Remote Desktop: Yes
User certificate for on premise auth policy is enabled: Not Tested
Machine is governed by none policy.
See https://go.microsoft.com/fwlink/?linkid=832647 for more details.

this error popped up when I started watch dogs 2.
---------------------------------------------------------------------
Fault bucket 2111728065339086591, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0
Problem signature:
P1: WatchDogs2.exe
P2: 0.1.0.1
P3: 10.0.17134.2.0.0
P4:
P5:
P6:
P7:
P8:
P9:
P10:
Attached files:
\\?\C:\Users\ADMINI~1\AppData\Local\Temp\RDRC03C.tmp\empty.txt
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC03D.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC04E.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC08A.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC0AB.tmp.txt
These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: b3ff35d1-f637-4d4b-a7b4-b3eeb8f12b54
Report Status: 268435456
Hashed bucket: 6658a5c87dc870272d4e5d7cacc256ff
Cab Guid: 0
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top