Rogue Spear

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DaveDong

Thread Starter
Joined
Mar 31, 2004
Messages
38
Hey im running xp pro and i had no problem installing this game and the latest patch however when i come to runthe game theres a terrible lag with the cursor and is impossible to play. i have trie with a wired rollerball mouse and an optical wirless mouse but to not avail. please help.
 
Joined
Mar 16, 2003
Messages
1,536
It is hard to say what the problem is without more info. What video card do you have and do you have the latest drivers for it? Have you tried going into the game settings and resetting them to lower values? Are any other programs running in the background while you are trying to run the game?
 

DaveDong

Thread Starter
Joined
Mar 31, 2004
Messages
38
Im currently using an onboard graphic card some s3 crap gettin a geforce next week. driver are up to date as of last week. the game was at the lowest settings possible. yeah theres usually msn messenger running tis about it.
 
Joined
Mar 16, 2003
Messages
1,536
Its sounds like your present graphics card is probably the source of the problem. You can go to www.redstorm.com to see a list of supported cards etc.. I would also stop msn messenger from running even after you get a new card.

Also be aware that the newer games that are out (Splinter Cell and a bunch of others) will work only with the cards they have listed in the product info. I don't know what tpye of geforce card you are getting but I do know that I had a decent graphics card(or so I thought)that would not run the newer games very well at all. I upgraded to a Radeon 9600XT and it solved all my problems. :)
 

DaveDong

Thread Starter
Joined
Mar 31, 2004
Messages
38
Well i checked and apparently my graphics card is one of the few supported. so i dunno
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top