1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Router: adding 2nd user slows ALL users' connections!

Discussion in 'Windows XP' started by Zachary, Aug 29, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Zachary

    Zachary Thread Starter

    Joined:
    Jun 10, 1999
    Messages:
    161
    Hi All,

    (if this message is in the wrong forum, please feel free to move it)

    I have been using a Linksys router for a while (hooked to my cable modem)... I was the only user....everything was fine....speed was not an issue (it was fast as ever)..

    ..now I have a roommate that moved in on the weekend....she just plugged her cable into the router (as user #2) and now BOTH of our connects are terribly slow...i mean SLOW.....some pages take minutes to load, or don't even load!

    What can the problem be?? with just me it is fine, but when I plug her in, each of our connections gets slooow!

    thanks in advance,

    Zach.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    How about if you just plug her in without your machine? It sounds like her computer may have some malware or spyware that's using the bandwidth. There shouldn't be any impact on your throughput if the second computer is not doing anything, I have a bunch of computers connected at any one time, but they don't impact my performance when they're just sitting there.
     
  3. Zachary

    Zachary Thread Starter

    Joined:
    Jun 10, 1999
    Messages:
    161
    Hi John,

    I tried just plugging her computer in and her connection became fast again. I did the same with mine and it also gained more speed.....it's when both are connected and simultaneously trying to surf the web, etc.

    i have no idea why the connection gets so slow.....we ran spyware checkers on both computers and came up with a couple problems which we promptly cleaned out....but we're still encountering the significant slow-down on both computers

    is there a setting I need to adjust in the router?? i thought all I have to do is just plug her connection in and that would be it.

    -router model is Linksys WRT54G

    my brother used to live with me and he shared the connection with me just as I am doing now....but we never had this problem.

    ????

    thanks

    Zach.
     
  4. Zachary

    Zachary Thread Starter

    Joined:
    Jun 10, 1999
    Messages:
    161
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/394634

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice