Router and Laptop have stopped talking

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aghorner

Thread Starter
Joined
Jul 11, 2007
Messages
4
I recently setup a wireless internet connection for a friend, they have a HP Laptop 510 and a Lynksys WAG54GS wireless router. When I first set the network up about a month ago both the laptop and the router communicated happily.

When they returned from a weekend away they found that all the lights had gone out on the router. They switched the router back on and have been unable to access the internet wirelessly ever since.

I’ve checked the settings of both the laptop and the router and everything seems in order. The laptop will see the wireless network, and reports that it is connected to the wireless network. The router sees the laptops MAC address as been connected to it. But neither device can ping each other.

Does anyone have any ideas?

Yours - Antony
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Sounds like something happened to the router. Did you try a factory reset and reconfiguring it?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top