1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Router Configuration Problem(s)

Discussion in 'Networking' started by nmf, May 31, 2004.

Thread Status:
Not open for further replies.
  1. nmf

    nmf Thread Starter

    Joined:
    May 31, 2004
    Messages:
    1
    Hi folks,

    Glad to be on board, this website came highly reccommended by to me by some fellow members of a Boston Red Sox fansite, and I must say, the info here is great.

    I finally have a question to ask:

    Recently, I set up a pretty complete wired home network so that I could work from home more often. In so doing, I added two laptops and another desktop to my office, which used to house just a single desktop. They are all connected to my cable modem through a router.

    Over the past several months, my partners and I have been using AIM and MSN Messenger's talk programs (I believe this is called Voice-over-IP, is it not?) pretty regularly throughout the day to stay in touch.

    When the single PC was connected to the internet without a router, these programs worked easily and flawlessly. Now, as the four PC's are connected to the internet through the router (and are therefore behind the router's firewall??) I can not use either application for voice conversations on any one of the four PC's. Simply put, they will not establish a connection to my peers on the other end.

    I am now on my second router (switched from D-Link to Belkin). The tech support from both companies has been horrible, and neither has been able to help me connect using these apps at all. They are all pretty sure that I will eventually need to open the correct port or ports, and will need to configure the router accordingly, but none of them seems to know how to do so themselves, and as such, none of them has been able to share such valuable information with me. At the end of my rope, I am hoping that someone here will have had a similar experience and will therefore be able to share with me some of their expertise.

    Thanks in advance for any and all advice,

    nmf
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    i think you have open the ports in the router setup,have a look in your manual
    mine come under advanced features,coference and telephony
     
  3. coulterp

    coulterp

    Joined:
    Oct 20, 2003
    Messages:
    1,625
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/234387

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice