Router died???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

haplo210

Thread Starter
Joined
Nov 23, 2004
Messages
997
Hey again, i have yet another problem wih my internet.

Today scottish power turned off the power in our street. No big deal really, but when they put it back on nmy rrouter wont work.

Its not getting anypowere from the mains. Ive checked the socket and its fine. Could it be that the router has died? Any real way to check what parts died and if it can be replaced. then again it could be a simple transformer to change. I dunno tho. It isnt taking anything from the mains as i say.

Any help woul dbe great. Thanks.
 

haplo210

Thread Starter
Joined
Nov 23, 2004
Messages
997
ok. it doesnt seem 2 be my router. my entire phone line is down. hoping they didnt cut it when they were working on the supply tmday. ugh. i need it back up. phone companies looking into it, who knows how long that wil take.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top