Router disconnects from internet every couple of hours

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kidmanta

Thread Starter
Joined
Feb 11, 2019
Messages
2
Hi, so I am usually great with computers but bad when it comes to networking. So i had a problem with my router before in which it disconnected every 2 hours but I fixed it by changing the DHCP lease time. A few days ago, I have started using an ethernet connection via the router to my pc and also have migrated my Windows 10 OS to another hard drive. I now have this issue again with my router and I cant pinpoint exactly why this is.

I have currently tried: Creating a static IP, changing the lease time again and resetting my router.

Thank you for any assistance in advance!
 

Couriant

Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
35,670
First Name
James
When you lose the connection, does the network icon on the bottom right change to reflect it?
 

kidmanta

Thread Starter
Joined
Feb 11, 2019
Messages
2
Yes, it comes up with an attention sign on windows and the router itself changes to the green colour indicating that its not connected to the internet. I would also like to confirm that I unplugged the ethernet and now I no longer have the issue which means it must be the connection from the router to the computer causing the problem. Its quite a new cable however. Any ideas?
 

Couriant

Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
35,670
First Name
James
The only thing I could think of is if you are connecting via Ethernet and the modem/router is losing connection, then perhaps the modem/router is faulty. Do you have any other Ethernet devices that you can connect to the modem/router to confirm?
 
Joined
Feb 14, 2013
Messages
373
First Name
David
It is important to determine who is the ISP and how the Internet is delivered to the Premises; FTTP, Cable, xDSL, etc. and the Make and Model of the equip't that is provided by them or you use.


Examples:
I have seen issues with ADSL where the problem was at the provider's DSLAM. The provider, Verizon, had to replace the device.

I recently had an issue where it was a problem with the COAX cable leading to the Premises. The Zoom CableModem+Router would intermittently lose connection. This was noted by the Activity Lights on the face of the device. A replacement Netgear CableModem+Router experienced the same issue so it was not the Router. To make a long story short, a dispatched technician finally found the cause in the COAX cable leading to the premises.​
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top