Router isn't recognizing ethernet cable

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

derpityhurr

Thread Starter
Joined
Dec 24, 2012
Messages
2
So this morning I was planning to reset my router because my internet was feeling a bit laggy. Omce i did, its lights turned on except for the ethernet light.
It was working perfectly last night

Ive tried resetting the router a few times with no results
ive ran the Windows troubleshooter with it recognizing that:
The Local Area Connection adapter is disabled: Detected
Enable the wired network adapter: Not run

help?
 
Joined
Feb 3, 2008
Messages
34
You should be able to configure hamachi so it doesn't destroy your network. It has been a few years since I have used it for VPNs, but I have done it in the past.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top