1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Router issues

Discussion in 'Networking' started by TheMaskedBurrito, May 23, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. TheMaskedBurrito

    TheMaskedBurrito Thread Starter

    Joined:
    May 23, 2012
    Messages:
    1
    Hello everybody,

    Today a bought a brand new Netgear WNR2000 router. Upon setup the wifi was working correctly. All of the lights where active and it seemed everything was in order.

    Because the power cord was in the way I moved it and plugged it into a different powerpoint. From then onwards my router has not been working. Only three of seven lights are active (green).

    I have tried unplugging and replugging all network cords. I have also turned it on and back off, reset the router and run the initial installation program thrice.

    What should I do now? Nothing so far has effected it. The computer I am installing it on is running Windows XP and the laptop I intend to use the wifi on is Windows 7.

    Thank you in advance,
    Gary
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    "Installation program"? Not sure what that would be, but you would be well advised not to install anything and use Windows networking to manage connectivity.

    You could try a full reset (holding down the reset button at least a full minute), but you should probably return it. Hopefully, you have tried it with everything unplugged.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. xDatWun
    Replies:
    2
    Views:
    462
  2. Snags_SC
    Replies:
    3
    Views:
    390
  3. cky
    Replies:
    9
    Views:
    911
  4. ishkabum
    Replies:
    5
    Views:
    665
  5. RWet86
    Replies:
    4
    Views:
    481
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1054284