Router problem?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stepheno

Thread Starter
Joined
Jan 3, 2001
Messages
282
I have just installed a Mentor adsl modem/router. Installation was a doddle, everything shows up working properly in Device Manager and settings are as the manual said.

However, after a few hours the adsl light starts blinking and I cant connect to pages although I still have connection to the internet. Any thoughts much appreciated and if more info is required just shout.

regards
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,554
If the ADSL light start blinking, and you can't load pages, what makes you think you're still connected?

How do you restore service, by power cycling the modem?
 

stepheno

Thread Starter
Joined
Jan 3, 2001
Messages
282
Thanks John - the icon in the taskbar say LAC, 100 Mbps, status connected (or is that just the internal connections?).

Secondly, if I switch the pc off and come back later, all is well again.

regards
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top