router problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

liamjames91

Thread Starter
Joined
Apr 2, 2010
Messages
2
hi, does anyone know a way around having to put username and password when setting up a belkin wireless router in the isp login part, i have o2 bb and the wireless router (wireless box ii) keeps playing up and rebooting so im wanting to use my belkin one but it seems the username and password fields are mandatory, o2 BB doesnt need a username and password cos its llc based so im a bit stuck :S, thanks for any help in advance.
 

liamjames91

Thread Starter
Joined
Apr 2, 2010
Messages
2
fixed it, i was trying to go through the setup as PPPoA but worked out i have to do it on the static/fixed ip 1483 bridged type connection. neeevermind
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top