Router Problems - Can't connect to internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

letour07

Thread Starter
Joined
Jan 3, 2011
Messages
2
Hi guys.
I have a difficult question because I only have half the hardware. don't have access to the modem but I do have access to the router and an ethernet cable.
My laptop (Samsung R60 Plus Windows Vista) connects to a wireless router (Belkin F5D7234-4 G) but it won't connect to the internet. Other laptops can connect to the internet using the same router.

I did an IP config and these were the results:
Connection-specific DNS Suffix : Belkin
Link-local IPv6 Address: fe80::41cc:52f6:fbd3:c722x10
IPv4 Address: 192.168.2.17
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1

I have also tried pinging google.com (said host could not be found) and I pinged 192.168.1.1 which said Request timed out, Packets: sent=4 Received =0 Lost =4.

Thanks in advance.
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
67,248
Default Gateway: 192.168.2.1
...
I pinged 192.168.1.1
What is at 192.168.1.1 ?

What are your IPCONFIG /ALL results? In particular, your DHCP and DNS settings?

EDIT: Do you know if the router has any filters set to limit Internet access?
 

letour07

Thread Starter
Joined
Jan 3, 2011
Messages
2
hi - Thanks for replying!

I have no idea what's at the address - I was just trying to follow comments online etc.

No, as far as I'm aware there are no limits. There's 7 people living in this house so I couldn't see why they would set limits.

Here are all the results:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Heather Heartly>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : HeatherHeart-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

Physical Address. . . . . . . . . : 00-21-63-44-C8-0F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::41cc:52f6:fbd3:c722%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.17(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 03 January 2011 16:10:51
Lease Expires . . . . . . . . . . : 09 February 2147 23:51:30
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 268444003
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-13-77-9E-54-AA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.2.17%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{03A802CD-C56B-4B66-BD3D-D28A2C928
B41}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Heather Heartly>





Thanks again.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,456
why do you not have access to the modem ?

what firewall do you have - have you ever had Norton , McAfee etc


------------------------------------------------------------------------
{Ping Tests}
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping 192.168.2.1
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,947
What encryption is being used? Try w/o encryption.

By the way, to test communication with the router you have to use its LAN IP address, not some random one. Your Belkin's address is 192.168.2.1.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top