router problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

missbafulky

Thread Starter
Joined
Jan 7, 2011
Messages
2
I have a Toshiba laptop with windows vista. I have a D-Link router 615. I had my internet service (comcast) shut off several months ago and had the service turned back on today. The connection works fine BUT I am trying to secure my network and can't. When I logged onto my dlink site it asked for adm. password. I typed in the one I had used and it does not work. I did it a number of times to make sure that I did not make an error. First, how do I log into my site if my password does not work? Next, how do I secure my network so no one else in my complex can use my connection? I know how to use a computer but have no idea as to terminology or how it works. I need really simple directions.
 
Joined
Sep 21, 2007
Messages
12,461
There is a Reset button on the back of the unit. If you press that, it will change the password back to the factory default one. Check in your manual for the default password.

To secure your network, use WPA encryption ( Setup / Wireless Settings ) and set WPA Mode to WPA2 only. Then provide a long passphrase.
 

missbafulky

Thread Starter
Joined
Jan 7, 2011
Messages
2
I did what you told me and it worked but I am still unable to make my connection a "security enabled connection" that others in the condo use to stop people from using their connections for free and slowing down their internets. Can you explain how I accomplish this?
 
Joined
Sep 21, 2007
Messages
12,461
Consult your Dlink user manual. There should be a pdf file on your dlink CD. If not, go to dlink and download the manual for yoru model. Threre should be page about "configure WPA / WPA2"
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,837
I agree 100% with the above advice to RTM (Read The Manual). But since I am using a DIR-615 I can help a little more.

After you login click on Setup and then on Wireless Settings and then on Manual wireless network setup. That should bring you to the page in my attachment. Set the Security Mode and then the settings in the next section. The ones I have are the best (IMHO) for most people. In the section after that set a strong passphrase--numbers and upper and lower case letters and special characters (no dictionary word).
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top