Router-router connection blues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xopenguin

Thread Starter
Joined
Apr 11, 2010
Messages
2
Hi,
I've been trying to extend my homes wireless network, without buying any new kit. At one end of the house is a Netgear router, but wifi only reaches half way. I've trailed a LAN cable to the other side of the house, and have been trying to connect up an old Belkin wireless router and use it as a switch.
I've followed these instructions : http://www.togaware.com/linux/survivor/Router_Router.html

THE PROBLEM:
My Netgear router ip is 192.168.0.1
My Belkin is 192.168.2.1

After resetting the Belkin, I can log on using 192.168.2.1, and change about half of the settings. I disable DHCP, change the WAN to stop it being used and try to change the LAN, but when I click save to go onto a different area on the router configuration, I get stuck with the message similar to "Your changes are being saved". No matter what I try after that, I cannot get onto the Belkin config menu without holding reset for 20seconds, and losing all the changes.

I've tried ipconfig on command, and I've tried to ping 192.168.2.1 but neither worked.

I've also tried changing the LAN settings first, but have the same problem.

What should I have plugged into what, when I'm changing router config. Netgear is all set up, with WAN in. I've not used the Belkin WAN, and only plugged it into the Netgear, and my laptop into the Belkin to change the settings.

I can find related threads, but nothing answers this specific problem.

Any help would be much appreciated!
 

xopenguin

Thread Starter
Joined
Apr 11, 2010
Messages
2
I have stopped it from turning off everytime I save a change, but I am still struggling to set it up. I've followed these instructions:

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

from john will on this forum, but I still can't get wifi from the second router to connect to the internet.

Any advice?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,408
After you get the Belkin setup as well as you can please connect a computer and show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.


Here are the complete instructions.

JohnWill's procedure (Aug. 30, 2008) for configuring a secondary router as a switch and, optionally, wireless access point follows.

Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. [You will not need a cross-over cable if one of the "routers" is a computer.] Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top