1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Router won't handle the PPPoE

Discussion in 'Networking' started by tolgaek, Jul 4, 2010.

Thread Status:
Not open for further replies.
  1. tolgaek

    tolgaek Thread Starter

    Joined:
    Jul 4, 2010
    Messages:
    5
    So for some reason, my router (Dlink Dir 615) won't authenticate the PPPoE when i set the modem (Speedstream 4100) to bridge mode.

    So i'm stuck with a type 3 connection since i got the router and the modem in between... Now question is;

    1) If i leave the modem do the PPPoE (not in bridge mode), how can i set up the router so that i can open the ports on the modem and get a clean connection to the PSN

    2)Is there a specific way to set to the bridge mode on the modem, so that my router can authenticate the PPPoE, so that i can just open the ports on the router
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Here you go, this is the recipe to make your secondary router into a WAP and eliminate it's NAT layer.



    Connecting two (or more) SOHO broadband routers together.

    Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

    Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

    Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

    Disable the DHCP server in the secondary router.

    Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc. Note that you should use the same SSID and encryption key for the secondary router but a non-conflicting channel. I recommend channels 1, 6, or 11 for use for the best results.

    Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

    This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

    For reference, here's a link to a Typical example config using a Netgear router
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/933317

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice