Router won't portforward!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gr1m

Thread Starter
Joined
Dec 27, 2012
Messages
1
Hi every one. The reason I'm here is because I'm exhausted every single thing I can do to fix this problem. I cannot for the life of me port forward, successfully peer to peer software called "Game Ranger". I've filled in the starting ports, ending ports, and server IP correctly. I have UPnP turned on, I've tried disabling NAT Filtering, disabling SPI Firewall, making my IP static, changing rules in firewall and changing to different routers. Furthermore, I have tried to see if the ports were working through "Portcheck" software and they weren't. I have no idea what is going and I've been going crazy trying to fix this for days. All I know is that Game Ranger says I'm behind a Symmetric NAT Router.

Any help is appreciated. If you need any more information just let me know.

My router model is a Netgear RangeMax, WNDR3300.

I'm running windows 7.

Antivirus is TrendMicro Titanium.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top