1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Router won't portforward!

Discussion in 'Networking' started by Gr1m, Dec 27, 2012.

Thread Status:
Not open for further replies.
  1. Gr1m

    Gr1m Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    1
    Hi every one. The reason I'm here is because I'm exhausted every single thing I can do to fix this problem. I cannot for the life of me port forward, successfully peer to peer software called "Game Ranger". I've filled in the starting ports, ending ports, and server IP correctly. I have UPnP turned on, I've tried disabling NAT Filtering, disabling SPI Firewall, making my IP static, changing rules in firewall and changing to different routers. Furthermore, I have tried to see if the ports were working through "Portcheck" software and they weren't. I have no idea what is going and I've been going crazy trying to fix this for days. All I know is that Game Ranger says I'm behind a Symmetric NAT Router.

    Any help is appreciated. If you need any more information just let me know.

    My router model is a Netgear RangeMax, WNDR3300.

    I'm running windows 7.

    Antivirus is TrendMicro Titanium.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082540

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice