1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Routing on TP-Link TD-W8950ND

Discussion in 'Networking' started by alevine, Jan 26, 2011.

Thread Status:
Not open for further replies.
  1. alevine

    alevine Thread Starter

    Joined:
    Jan 26, 2011
    Messages:
    2
    Hi, looking for some help. I am trying to create a static route on the TP-Link TD-W8950ND router, however am a little confused about the interface I should use. The default gateway on the route is another router on the LAN. I have a choice to use interface pppoe (telstra), LAN/br01 (bridge) or no interface. I was assuming I didn't need to use any interface as this is not a bridge setup and is on the LAN, but when I select "no interface" it doesn't save the static route settings.

    Also, when I select LAN/br01, the routing saves but doesn't actually work (tracert shows not going through the right router).


    Any suggestions?
     
  2. alevine

    alevine Thread Starter

    Joined:
    Jan 26, 2011
    Messages:
    2
    Just bumping
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977232

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice