1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Roxio CD 5 Creator won't initialize engine

Discussion in 'All Other Software' started by melonhead, Feb 1, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. melonhead

    melonhead Thread Starter

    Joined:
    May 6, 2002
    Messages:
    882
    My hard drive crashed and I had to put in a new hard drive. Reinstalled all the software including CD Creator 5. When I went to use the burner,a box comes up that says it is initializing the engine and then an error message pops up that sas "Error creating ICDEnging Main Interface. Instance HResult=80040154.(Class not registered.) Then sometimes another dialog box comes up and says couldn't run creator.dll.

    I downloaded all the upgrades from Roxio. Didn't work.

    Uninstalled, reinstalled, didn't work.

    Checked to makes sure that the CD burner did not have any problems in device manager. (It can read and play CDs - it just can't "initalize" the engine when I go to use Roxio.)

    Went to safe mode to make sure that there were no ghost CD drives under device manager.

    Went to msconfig and did selective start - unchecking load static vxds, load start up programs, and load environmental. And then reinstalled. (of course, I had already uninstalled.)

    Still doesn't work!

    Programs on my computer include NAV 2003 Pro, Zone Firewall, Ad-aware, Office XP, Publisher XP, Kazaa. I have also downloaded all Windows updates.

    YIKES!! I'm out of ideas. Does anyone have a suggestion? Thanks!!!!
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
  3. melonhead

    melonhead Thread Starter

    Joined:
    May 6, 2002
    Messages:
    882
    Thanks for the response!

    I ran the program you suggestetdd and they told me that there was a problem with one of my files: aspienun.vxd. It is an older version of software. Any suggestions? I downloaded the Force file, but don't want to run it until I know this is the next correct step. If I do run, do I allow it to change registry?

    Thanks so much!
     
  4. melonhead

    melonhead Thread Starter

    Joined:
    May 6, 2002
    Messages:
    882
    Since I wrote last time, I downloaded ASPI 4.702 files from Adaptec and installed. Also ran Norton Utilities which caught some errors and corrected, but it is still telling me that the ASPI is not properly installed. Any suggestions?

    Thanks
     
  5. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    Force ASPI is pretty simple to use. There is some information about it here: http://aspi.radified.com/

    Don’t let Norton Utilities fix anything you don’t understand.
     
  6. Super-D-38

    Super-D-38

    Joined:
    Apr 25, 2002
    Messages:
    3,974
    I had the same problem.

    I fixed it like this......

    1. Uninstall cd creator.. reboot
    2. GO get "Regsv32a.exe" here: http://download.microsoft.com/download/access95/util5/1/WIN98/EN-US/Regsv32a.exe and install it. .. reboot
    3. reinstall ez cd creator .. reboot
    4. run engsetup.exe .. reboot

    That fixed the problem for me. I hope it helps you.:D

    And something about a "Klez" virus can cause this to happen.
    So check your system first.

    Good luck!:cool:
     
  7. Super-D-38

    Super-D-38

    Joined:
    Apr 25, 2002
    Messages:
    3,974
  8. melonhead

    melonhead Thread Starter

    Joined:
    May 6, 2002
    Messages:
    882
    Thanks for all your help

    I tried everything and my hard drive crashed again!! I've had the CDRw amd harddrive and A drive all crash within a three week period. Called the manu and they are going to replace. No wonder so many problems.

    I APPRECIATE the support of all the Tech Guys so much. My busines is on site repair of computer and every problem has always been solved through this website.

    YAHOO!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116432

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice