RT7lite - Confused by double "service" settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Muhib

Thread Starter
Joined
Jan 11, 2012
Messages
68
I want to use RT7 Lite. You know why people use it! But I am confused about something. It's because of two "Service" disabling system (or something like that!). At first from the "Components Removal" tab, I disabled several (truly, "many") services, by just expanding the "Services" tree. I don't have much knowledge about these services, but after reading their description, I got something in my head.

But under the "Tweaks" tab, there is another option for "Services" where you will be able to choose the BLACK VIPER's Preset. These services and the services found in Components Removal are the same. So what should I do? I have chosen the Tweaked Black Viper preset. But at the same time I have also disabled some services in the Components Removal. Can you explain?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top