1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

rules with exchange2k

Discussion in 'Web & Email' started by lilhlfpint, Dec 26, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
    i am running exchange 2k and i am unable to get the rules to work in outlook 2000. i assume there is some setting i have missed on the server side. any help is much appreciated.
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,009
  3. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
    hey, thanks for responding. i'm running w2k server, it is not a domain controller and i'm running exchange 2k with sp2. i may be a few weeks behind on patches but i do update about once a month.
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,009
  5. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
    (thanks for responding. umm...i should have been more specific, i apologize. rules which are set up from the client which forward do not work. rules which redirect work fine. if you set up a server side forward rule from the mmc, it will forward. when you try to set up a rule on the client to forward, it does not work. i did go into the mmc and enabled forwarding to an email address, or something like that. i am trying to find where i made that change but i can't seem to find it right now. i can't remember the exact thing but i thought it would have resolved my problem. i will take a look at your link and hopefully i will find a solution. thank you again.)
     
  6. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
  7. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,009
    Okay

    That link that you gave: It comes up as an error. Does it have a kb number on the end of the address or in the article?

    eddie
     
  8. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
    (i know, sorry about that, i kept trying to edit it so that it would work. the article is 'XCON: User Interface to Suppress Automatic Forwarding to the Internet (Q247122)'.)
     
  9. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,009
  10. lilhlfpint

    lilhlfpint Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    72
    (no, this was not an upgrade, it was a completely clean, new install. thank you for the link i'm looking at it right now.)
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62996

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice