run command doesn't work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

corsolini

Thread Starter
Joined
Jan 20, 2002
Messages
81
When I click on start, I cannot click on run, search, or help. Nothing happens. I have tried to download a tweak from kelly's corner, (read the instructions but still didn't know if I did it right) and re-installed winxp in repair mode. It just doesn't work.

Any ideas?
 
Joined
Dec 9, 2000
Messages
45,855
When did this problem begin? If this is XP have you tried doing a System Restore?

With no access to the start > run command try this:

ctrl-alt-del to open up the Task Manger.

Select File > New Task.

Either enter msconfig and if it opens select Launch System Restore, or browse to or enter:

%systemroot%\system32\restore\rstrui.exe

Choose a date prior to the problem
 

corsolini

Thread Starter
Joined
Jan 20, 2002
Messages
81
Thanks for the help, unfortunately, I am unable to do a system restore. I have no idea how long this has been going on. If I can maneuver through the task manager I'll have to do that.
 
Joined
Dec 9, 2000
Messages
45,855
Have you tried seeing whether the problem exists in a Safe Mode boot?

Instructions here if you need them:http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001052409420406

And what "tweaks" did you apply from Kelly's Korner?

A repair/reinstall should have restored all default Windows files and registry entries except where some customization specific to a profile was concerned.

Also can you post a HijackThis scanlog so we can see if anything is running which might be causing some problem?

Download and install HijackThis using the "self extractor". Run it and select "do a system scan and save the log file". Then copy/paste the contents of the log to a reply

http://www.thespykiller.co.uk/files/hijackthis_sfx.exe
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top