runtime error 13 file mismatch

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ljsc1

Thread Starter
Joined
Aug 17, 2002
Messages
51
I am trying to run a program that requires visual basic 6. I downloaded vb 6 sp 5 as the program suggested but everytime i try to start the program i get a run-time error 13...file mismatch error. I have redownloaded both programs and still no difference. What I don't understand is that it worked fine before my reformat of my hard drive. Also while installing this program it said i moved the program from its original place...which i didnt i was just installing it....Does anyone have any ideas about how to fix this problem?? I also tried on my ME os and still the same errors.
Any help would be greatly appreciated.
 

ljsc1

Thread Starter
Joined
Aug 17, 2002
Messages
51
Hi Jtoast,

Thank you for replying to me and trying to help me out..
but LOL....I really don't know if it applies...I dont understand it...lol...but from what I read...I am running explorer 6.0 not 5.0 so...I dont know what to do.
This program worked before with no problems...ever since I had to reformat..the whole puter is crazy...I am really at a loss what to do about it...I wrote the person that wrote this peticular program and he said that error is always because vb 6 isnt installed...but I installed it and reinstalled it...I cannot find it however by doing a search...but maybe it doesnt show up in searches...I thought before it did..but not sure.
 
Joined
Oct 3, 2002
Messages
3,362
ah ok...so its the VB6 Runtimes you need....

http://support.microsoft.com/default.aspx?scid=FH;[LN];vbruntime&]


Didn't read your post as thoroughly as I should have (at work, my appologies).

I would

1) uninstall the program.

2) install the runtimes

3) reinstall the program

test.

EDIT:

you will have to cut/paste the link......had to disable urls to make the whole thing show up.
 

ljsc1

Thread Starter
Joined
Aug 17, 2002
Messages
51
Well thank you again Jtoast...I really appreciate all you are trying to do...I tried uninstalling the program and installing vb 6 then installing the program again...same problem. I am really confused as to why when it is finishing installing the program it says that I have moved the program since the last time and has to update the registry. I havent even opened the program at this point and done nothing. Then I get the runtime error mismatch type.... Sooo...I dont know what else to do...Any other thoughts???? Also I am closing out all running programs before doing any of this....Thanks for everything
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top