Runtime Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lindee

Thread Starter
Joined
Jan 10, 2002
Messages
324
I have been getting the following Runtime Error quite frequently:

Window pops up with - Microsodt Visual C- Runtime Library
abnormal program termination
ProgramC:\ProgramFiles\MicrosoftOffice\Office10\WINWORD.EXE

It appears when I open attachements, try to log off etc. I close all programs, but it still insists there is something open that needs closing??? Any help would be appreciated. Thanks

Dell
Pent 4
2.0 GhZ
512 MB RAM
Win XP Home
 
Joined
Jan 11, 2003
Messages
138
Originally posted by Lindee:
I have been getting the following Runtime Error quite frequently:

Window pops up with - Microsodt Visual C- Runtime Library
abnormal program termination
ProgramC:\ProgramFiles\MicrosoftOffice\Office10\WINWORD.EXE

It appears when I open attachements, try to log off etc. I close all programs, but it still insists there is something open that needs closing??? Any help would be appreciated. Thanks

Dell
Pent 4
2.0 GhZ
512 MB RAM
Win XP Home
www.windowsupdate.com see you need any updates, it just may fix this problem.
Let me know ok I'll look in the www.microsoft.com to see if it has anything on this or you can if updating doesn't work.

J
 

Lindee

Thread Starter
Joined
Jan 10, 2002
Messages
324
I have downloaded the Win XP update and so far it seems to have helped. If I get the error again, I will repost. Thank you for all your help.
 

Lindee

Thread Starter
Joined
Jan 10, 2002
Messages
324
Just when I thought it was working, I was wrong. I am still getting the Runtime Error. I downloaded the Win XP patch, but it didn't help. Any other ideas? Thanks

Dell
Pent 4
2.0 GhZ
512 MB RAM
Win XP Home
NEC CD-RW NR 9100A
Samsung DVD ROM SD616T
NVIDIA 64 MB DDR GeForces Ti200 Dell
IDEATA/ATAPI Controllers
Intel 82801BA Bus Master IDE controller
Logitech USB Mouseman wheel
Conexant itsf V92 56k RTAD speakerphone PCI modem
CNET Pro 200 WL PCI fast ethernet adapter
Santa Cruz sound
Legacy devices and drivers
Video codecs
 

Lindee

Thread Starter
Joined
Jan 10, 2002
Messages
324
It has been several days and I have not heard back from anyone. Could someone help me with this "Runtime Error" that I am getting.I downloaded the Win XP patch, but it didn't help. Any other ideas? Thanks



Dell
Pent 4
2.0 GhZ
512 MB RAM
Win XP Home
NEC CD-RW NR 9100A
Samsung DVD ROM SD616T
NVIDIA 64 MB DDR GeForces Ti200 Dell
IDEATA/ATAPI Controllers
Intel 82801BA Bus Master IDE controller
Logitech USB Mouseman wheel
Conexant itsf V92 56k RTAD speakerphone PCI modem
CNET Pro 200 WL PCI fast ethernet adapter
Santa Cruz sound
Legacy devices and drivers
Video codecs
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top