Samba Server showing on my network!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

s1lly

Thread Starter
Joined
Oct 27, 2006
Messages
16
Hi guys,

If someone could give me some advice on the following I would be most grateful.

I have just setup a wireless network at home and secured it with 128BIT WEP,
changed the admin password etc so it's fairly secure yet I seem to have a little
problem. When clicking on view workgroup computers I see MSHOME which
is the default network that I have but also have another workgroup called BT, which inside
this is something called Samba Server (Thomson). This leads to me think
that someone is using my network.

I have switched off my router and changed passwords and weps etc but to no avail,
it went away and now it's back. It is definitely nothing to do with me as I dont have
Linux installed and have def not setup a samba server.

Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top