same problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ambermaribel

Thread Starter
Joined
Dec 8, 2011
Messages
1
im having the same problem.
i took the steps you said & am copying and pasting to you what came up.
if you could help me it would be great!

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\STEVE>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : BIGSTEVE
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Home

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Atheros AR5006EX Wireless Network Adapter

Physical Address. . . . . . . . . : 00-1B-9E-DD-F6-06
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::60ae:d64d:85ce:8268%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 08 December 2011 13:47:38
Lease Expires . . . . . . . . . . : 09 December 2011 14:12:14
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 285219742
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-AB-DA-72-00-1E-33-38-16-F4

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-33-38-16-F4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::315b:4173:e31f:9270%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.9(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 08 December 2011 13:44:41
Lease Expires . . . . . . . . . . : 09 December 2011 14:26:15
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 251665971
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-AB-DA-72-00-1E-33-38-16-F4

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : isatap.Home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\STEVE>
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Same problem as what? :confused:

Please give us a complete description of your problem.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,423
Created your own thread for you here, as you certainly won't get any help tacked onto an apparently abandoned thread.

So, the "same problem" is

my toshiba satelite a200 shows that i am connected to wireless internet but yet wont let me browse
I have the same question for you as I did for that other poster:

"wireless internet" being mobile wireless? Or line of sight wireless (to an antenna on the roof probably)?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top