Samsung PS43D450 Plasma TV Startup issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

el3ctr0m4n

Thread Starter
Joined
Jan 9, 2015
Messages
10
I am trying to diagnose a fault on this tv where upon power up, relay clicks, screen flickers in a split second and stays off with no backlight. There is no faint image, the internal Onboard led signals system startup failure.
Disconnecting one connecter from the power board connecting to the y - main and the x - main respectively has no effect. The powerboard pinouts to mainboard behave normally whilst load applied, same as to y - main .

Any help in further diagnosis would be much appreciated.
 

el3ctr0m4n

Thread Starter
Joined
Jan 9, 2015
Messages
10
I have further discovered that Vs and Va lines there is a complete voltage drop to 〰0
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top