1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Samsung TV no sound after third Oculus Setup

Discussion in 'Hardware' started by AugustusCaesar, Aug 14, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. AugustusCaesar

    AugustusCaesar Thread Starter

    Joined:
    Aug 14, 2017
    Messages:
    3
    Hello,

    I have the following Problem:

    Yesterday I got an Oculus Rift as a present. I installed it with no problem. Since my PC has only one HDMI slot, I had to use an Displayport to HDMI Adapter for my Samsung TV I use as a Monitor. Usually it is connected through the HDMI Slot.

    Now I had to redo the Oculus Setup 3 times because of Sensor Tracking Problems. The first two times were okay, I could hear sound from both Oculus when I wear it and TV.

    But on the third time today, while it installed my TV flickered a few times, and since then I don't get any sound from my TV anymore, while the Oculus still works. The Oculus headphones even make sounds from the PC which they didn't before. My TV also isn't displayed under "Manage Audio Devices" anymore ("show disabled/disconnected devices" is turned on). It doesn't matter if I plug the TV into the HDMI or the Displayport Adapter. Redoing the Oculus Setup also didn't work.

    I already tried several things with the help from someone on a different forum, please read here to see what I already did: https://pchelpforum.net/t/samsung-tv-no-sound-after-third-oculus-setup.19052/

    If someone could help me, that would be great! Thank you in advance!
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,108
    First Name:
    Jim
    Have you tried reinstalling the video drivers? The HDMI audio drivers are part of the video driver package (assuming this is a desktop PC and not a laptop).
     
  3. AugustusCaesar

    AugustusCaesar Thread Starter

    Joined:
    Aug 14, 2017
    Messages:
    3
    Thank you for the Reply!

    Well, I did do a clean install of my GPU Drivers via AMD Radeon Settings, do you mean doing that?
     
  4. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,108
    First Name:
    Jim
    Yes. Before or after all of the oculus changes?

    As the audio choices have changed, the TV is not being properly recognized.

    You can ensure the TV is working properly, by connecting a different device to that same HDMI input on the TV and ensuring that you get audio and video. That will determine for sure if any further messing with the computer is liable to actually fix anything. If the TV doesn't work with another device, then that port on the TV is faulty.
     
  5. AugustusCaesar

    AugustusCaesar Thread Starter

    Joined:
    Aug 14, 2017
    Messages:
    3
    I did the clean install two times after the Audio from my TV disappeared.

    The TV is working, I already tried it. Strange is, I tried connecting a different TV to my PC, and that TV also doesn't produce sound. Oculus and my headphones do still produce sound.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1194647

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice