Sanyo MP3 --> Big Problems!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Randomer1

Thread Starter
Joined
Dec 25, 2005
Messages
7
I got a Sanyo HDP-M3000 mp3 player and when I connected the player to my Windows ME PC with the USB cable provided it was not recognised at all. No icon or "Removable Drive" symbol appeared in My Computer and the "connecting" symbol on the player screen disappeared after a few seconds.

I tested it on my brother's laptop which is Windows XP and it worked fine with the mp3 drive appearing, and the software being recognised.

Does anyone have any ideas what could be going wrong?
 
Joined
Dec 2, 2005
Messages
586
just off the top of my head. the player may not be backwards compatable with windows me. as windows xp is the newer system from microsoft. so that may explain why it works with your brothers computer and not yours.
 

Randomer1

Thread Starter
Joined
Dec 25, 2005
Messages
7
That's a good point, but it did say on the packaging that it should work on Windows ME...ah well. Thanks!
 

Randomer1

Thread Starter
Joined
Dec 25, 2005
Messages
7
Well I just hope it works then...may have to do some serious problem solving though...:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top