SATA drive error on boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

salamanderer

Thread Starter
Joined
Jan 5, 2006
Messages
1
I have a system that is NOT new, but now will not boot up after hanging. I am running a Seagate 80 GB SATA drive with Windows 2000, and a 2-year old MSI mobo. This SATA drive was my master, with a slave IDE drive and 2 CD/DVD-ROM drives.

I tried Spinrite data recovery and diagnostics, as well as Seagate diagnostic software to no avail. It never gave me any drive errors. I also ran a basic chkdsk in Windows recovery console mode.

After several boot tries and plugging/unplugging various hardware, I am now only trying to boot with one DVD/CD drive and my single SATA drive as the master. Settings in BIOS have been checked, tried to do a Windows repair, but Windows can't find the WINNT folder on my master drive to repair. Also, when attempting a boot, I get an ATAPI incompatible error for the master drive. Of course it's ATAPI incompatible! Why is it looking for an ATAPI drive, when it should be looking for SATA as the master? Again, I have checked and double-checked my BIOS settings.

Any help will be much appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top