SATA related XP intall issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HaggardPete

Thread Starter
Joined
Jan 26, 2007
Messages
1
I have an ASROCK K8UPGRADE-NF3 which works fine with an ide drive.
However I am trying to trying to install XP onto a 250Gig Samsung SP2504C SATA drive without sucess.

The drive is visible from XP Pro running from the old IDE drive, and when I formatted it with NTFS it appears to work fine. However GHOST 2003 failed (could not see the new SATA drive) after booting the machine in DOS mode.

I then tried disconnecting the existing IDE drive and installing windows (XP Pro with service pack 2) from new. However the install process crashes within seconds leaving a blank screen.

Any ideas very much appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top