1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sata2 HD's wont work together.

Discussion in 'Hardware' started by cracker224, Jun 7, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    Ive been running off 1 sata2 320g seagate HD for about a year now, now that ive started to run out of space i brought a second one.

    It was smaller but was the same as old one (320g seagate).

    Now when i try to start up, it either freezes on windows loading screen or that screen goes away and it just stays black, when i unplug 1, the other works, and same the other way.

    I put the windows xp cd in, it gets stuck saying examining 305243 MB disk 0 at Id 0 on bus 0 on atapi..

    any suggestions?
     
  2. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    anyone?

    i just got xp cd to load but it froze on partition screen. (i left it for about 5 hours by the way)
     
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,922
    First Name:
    Rob
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,173
    That is somewhat strange. That board shows 6 sata connectors. Have you connected the new drive to a different connector?

    Just by chance when you installed your original drive or the new drive did you use the drive maker's setup disk?
     
  5. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    when i first put in the original one, i installed it with m/b disk then i had no problems with putting in my old IDE hd for files.

    also now i think ive corrupt windows on my original because i turned it off at the back in frustration while it was loading now it says missing file, ill just reinstall windows i guess..
     
  6. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    oh also, they're connected to separate ports, and yes ive tryed a few.
     
  7. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    ok, now ive got the old one loaded, with new one connected, but not showing up.

    a) how do i set boot priorites?

    b) why isnt it showing up?
     
  8. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    also, i flashed a new bios, changed sata cables, then went to boot and it went to windows loading then crashed, now its loading windows again and its taking for ever.

    Please note as well, my motherboard is a Asus P5N32-E SLI Plus, not Asus P5N32-E SLI.

    yes the plus means something, i had that confusion a while ago.
     
  9. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    ok the boot error is after i set new drive to 1st priority, it blue screens at windows loading.
     
  10. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,922
    First Name:
    Rob
    Cracker224, please don't use profanity, this is a family oriented forum.

    So you managed to clone the old drive to the new or attempted a Windows install? I'm just wondering why its blue screening if its new drive which should have been empty.
     
  11. cracker224

    cracker224 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    67
    i installed windows off the xp cd, with old hd disconnected, then tryed to start up with both connected using new one as 1st prioritie. it blue screens when it has windows xp and the loading animation.

    ive got the old one disconnected now and am just just working off new, problem is i have no music or files on this.

    ive set up everything right now, so all i need now is for old hd to work with new, with new one as the OS.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/719450

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice