SATS intro+PC2&3:Compaq, Win 10 to go Workspace, Devices bug

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SATS

Thread Starter
Joined
Jan 26, 2019
Messages
2
Hi all,

i'm SATS, i'm 29 years old,
i want to keep Roxio Easy Media Creator 7 & Pinnacle Studio 9,

i have problems on theses two computers:
-PC 2: Win 8 x64 Home on Compaq desktop PC
-PC 3: portabilized Win 10 x64 on ingston Datatraveller Workspace USB Disk (Windows to go Workspace)

heres the techguy sysinfo log:
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 8, 64 bit
Processor: AMD E1-1200 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0
Processor Count: 2
RAM: 3659 Mb
Graphics Card: AMD Radeon HD 7310 Graphics, 384 Mb
Hard Drives: C: 458 GB (262 GB Free); D: 13 GB (0 GB Free); T: 4657 GB (4655 GB Free); Z: 4657 GB (1188 GB Free);
Motherboard: Hewlett-Packard, 2AE3
Antivirus: Windows Defender, Disabled

i have malwares and problems on differents USB/micro sd devices plugged on theses computers (USB Disks, 5 Tb external HDD, 1 Tb micro sd) and on Win 8/Cubuntu dual-boot:

the pcs are infected with registry first aid, and others adwares & malwares,

befor and after formatting the pcs & the disks, theses errors persists:

1: dualboot Cubuntu-Win 8 on desktop pc fails: error to make the grub and dualboot

2: virtualbox portable of Cubuntu on Cubuntu live usb crashes on Windows 8/10

3: error of boot on xfce/xubuntu usb disk:
SYSLINUX 6.03 EDD 2014-10-06 Copyright (C) 1994-2014 gH. Peter Anvin & Al
Failed to load ldlinux.c32
Boot failed: Please change disk and press a key to continue

4: boot error on Sardu multiboot live 14 Gb usb disk

5: boot error on 2 Gb framakey salix (no system detected, press any key to continue)

6: problem with internet on salix environment on 14 Gb framakey salix: the "firefox/thunderbird doesn't closed properly, another instance running, please restart firefox/thunderbird" error message persists

7: corrupted files on 1 TB micro sd card (video, executables, etc...), install and copy files on this card makes corrupted files

8: error of creation of recovery usb disk on 128 Gb samsung fit with cyberlink power2go 11 & power2go 12

9: the "EFM, Barrow 16,2 & Widen 16" Folder on external Seagate 5 Tb HDD:
-various error messages, copy/paste/move errors, corrupted exécutables/error to execute an exe file, on the "EFM, Barrow 16,2 & Widen 16" folder and his subfolders,
with "insuficient privilèges" and "admin privilèges required" persists if i copy/execute video/image/exe/music/etc... file/move/paste in and from the "EFM, Barrow 16,2 & Widen 16" folder and his subfolders, the screen capture of errors and RemVBS Worm log for this folders/external HDD is below,

PC 3: Portable Windows 10 "Windows To Go Workspace on Kingston Datatraveller:
OS: Portable Windows 10 (Windows To Go Workspace) x64 Professionnal
Antivirus: iObit Malware Fighter PRO Giveaway + Avira
Antispyware: Comodo Cloud Antivirus & AdAware Antivirus
Video & iso applications: Cmatasia, Daemon tools, KVISoft SWF to Video Converter
problems on Kingston Portable Windows:
1: very slow, freezes/bugs/crash on explorer, takes long time to execute an app

2: Winsweeper by Solvusoft portable version installed of root directory of Windows To Go workspace

3: error message displayed in deutsch in UCheck By Adlice, please view the screen capture below

4: The Kingston portabilized Windows Workspace's drive detected only in the desktop compaq pc's uefi only, but not detected on Galaxy Book's UEFI

heres the logs of differents apps and diag tools below:


https://www.cjoint.com/c/IAgpNei65jC
https://www.cjoint.com/c/IAgpK4cA4WC
https://www.cjoint.com/c/IAgpO2JSQBC
https://www.cjoint.com/c/IAgpQqDtmDC
https://www.cjoint.com/c/IAgpV2pc1iC
usb file resc log for the Kingston Workspace (launched from the Pc 1: Galaxy Book)--: https://www.cjoint.com/c/IAiiUXhlyfC


is too much:
the "pc 3" disk - Kingston Windows to Go Workspace is not detected on bios/uefi/boot disk selection on "PC 1 - Galaxy Book",

if i launch video file on desktop of the PC 2 Compaq, i have "Server error"

For the PC 1: Galaxy Book i'm on Sysnative forums

Thanks...
 

Attachments

SATS

Thread Starter
Joined
Jan 26, 2019
Messages
2
...and now here also the TSG SysInfo log of the PC 3: Portabilized Windows to workspace of the Kingston DataTraveller USB disk:

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Éducation, 64 bit
Processor: AMD E1-1200 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0
Processor Count: 2
RAM: 3659 Mb
Graphics Card: AMD Radeon HD 7310 Graphics, 384 Mb
Hard Drives: C: 57 GB (10 GB Free); M: 4657 GB (4655 GB Free);
Motherboard: Hewlett-Packard, 2AE3
Antivirus: Windows Defender, Enabled and Updated

Thanks...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top