"save as type" function problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LedRobster

Thread Starter
Joined
Feb 4, 2005
Messages
5
I just discovered this problem today, when I attempted to "right" click, an Adblock Plus link to save from my Firefox 1.0.7 browser. When the "save as" window popped up, the option bar at the bottom only gave me the "save as type": HTML file, instead of XPI file. I also tried this from another location, with the same result.

I also repeated the same steps with my Opera browser, and the option bar gave me the correct options to "save as type": XPI file, text file, or all files.

Has anyone encountered this type of problem? Any suggestions would be appreciated.

Windows XP
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top