"Save" button is not saving data to the table

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cooker2k

Thread Starter
Joined
Mar 9, 2015
Messages
12
I have created a form and placed two buttons on the form---one to add a new record and one to save the entries. The
"add a record" button adds a blank line to the table. The Save button is not saving the data entry one the new entry to the table.

I used the wizard to create the buttons and select the activity to perform. Is there a step I am missing?
 

cwwozniak

Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
65,070
First Name
Chuck
No guarantee that I will have an answer, but it might help if you told us exactly what software you are using to create and edit the form.
 

OBP

Joined
Mar 8, 2005
Messages
19,895
Access does not need a "Save" button on a normal Form as any changes, ie additions and edits are automatically saved as they happen.
If you do not want them saved you can use the undo action
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top