1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SB Audigy not working with new XP system

Discussion in 'Hardware' started by madbadger, Dec 11, 2001.

Thread Status:
Not open for further replies.
  1. madbadger

    madbadger Thread Starter

    Joined:
    Dec 3, 2001
    Messages:
    220
    The saga of my new system continues!

    I finally unpacked & set up the 5.1 Videologic Digitheatre speakers & decoder & amp, correctly......and no sounds.

    SB Audigy card is detected as working correctly, I've looked everywhere & find no indicated problems...however when anyone but me logs on, they get an error message that the sound card is not correctly installed.

    Can someone please post a quick guide on how to unistall & reinstall a sound card, do I delete the drivers first & then power down & restart & reinstall the drivers or what?

    Help......again
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61413

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice