Scan Disk-Defrag question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Axoneo

Thread Starter
Joined
Jan 14, 2002
Messages
96
I am using Windows Me. For some reason I can not run a full Scan disk or Defrag my computer. Both Defrag and Scan disk keep restarting over and over due to a program still running in the background. I have tried the defrag, and Scan disk in Safe Mode with the same results. I use Norton's Anti-Virus, but there is no sign of it running while in safe mode. I just cant figure this one out, and I have not scanned my disk in 6 months. Errr. I am looking for any suggestions that may be as of some help. Thanks.
Axoneo
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi Axoneo, welcome to TSG.

Try doing a CTRL-ALT-DEL before you start defragging or scandisk.......what shows up running?
 
Joined
Jul 18, 2001
Messages
2,910
AcaCandy's right, just hit CTRL-ALT-DELETE and then end task everything but explorer. It may take multiple try's to end task some programs. Then run defrag, make sure you disable your screen saver as well.
 
Joined
Mar 29, 2001
Messages
25
First make sure that you have emptied all TEMP folders (C:\TEMP C:\TMP and C:\Windows\TEMP)



Empty the Recycle Bin...no need to Scandisk and Defrag this, especially if it has lots of files in it still that you have removed and forgotten about.

If you have MSOffice or any of its programs installed, you should (my opinion) also stop FindFast from running completely. It 'hits' your harddrive every couple of minutes searching all drives and partitions uselessly so that it can be 'ready' just in case you decide to open an Office program. This interferes badly with your system speed and also with Scandisk and Defrag. I don't know anybody who keeps this program around for long once they realize how useless it is. Go to Start\Programs\Startup and delete the icons (black) that are there for FindFast. Now go to Control Panel\FindFast and open it up and click Edit, click Delete Indexing for each drive and partition listed in the white box below it. That will stop the entire program from running without it being uninstalled, which isn't all that easy to do anyhow.

Now close all running programs using CTRL-ALT and the DEL key (press the DEL key only once to get the menu) except Explorer and Systray. And also choose NONE for a screensaver until Scandisk and Defrag have been run successfully.

Now run the program...
Once Scandisk has been run and is error free,
Now run Defrag.
:)
 

Axoneo

Thread Starter
Joined
Jan 14, 2002
Messages
96
Thank you for the Welcome;) I forgot to mention in my first post that I have checked Ctrl-alt-delete, and the only things showing were (systray, and explorer). I think I will go ahead and try Irene's advice. Thanks for the help all. I will keep you all informed.)
jlink
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Another strange thing that I've seen cause restarts in Scandisk and Defrag even from SafeMode are some model scanners. Some scanners have cover open/closed sensors and they are constantly polling to check for the cover status. If you have a scanner attached, unplug it from the Port on the back of the PC. The power cable isn't an issue, just unplug the cable from the PC port. Then boot into SafeMode and try running scandisk and defrag.

And also be sure to turn off any screensavers and Power Management settings.

Start>Settings>CP>PowerManagement. Be sure it's set to "Always On" and all of the drop down boxes for Monitor, Hardrive, etc ... are set to "Never".
 
Joined
Jan 15, 2002
Messages
1
Hey,
This is my first post on here, and I hope it is helpful to you.

I'm also running WinME, and had the same problem when I first tried ScanDisk and Defrag. After months of trying different things, and asking numerous people, I found the only resolution that worked was to use a third party program called Defrag 2.0 (can't remember who makes it though).

Defrag 2.0 successfully defragged both my hard drives (20gb each), and allowed a complete ScanDisk run.

I'm sure if you do a search for it, you'll find some place to download it online, or if that fails, feel free to email me directly and I can send you a copy someway.

Jay
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top