ScanJet Precision Scan LT

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puppypaws

Thread Starter
Joined
Jul 19, 2007
Messages
144
I have a HP ScanJet 4200C flatbed scanner that was designed to work with 98 or 2000 but is supposedly compatible with the XP Pro I'm running. I have downloaded ScanJet Precision Scan LT software with an additional file sj655en to make it compatible with XP. I can unplug the usb and power cord, let the computer boot up plug the usb and power cord in and the computer will find the scanner and work perfectly. I leave it plugged up and work with other programs then go back to the scanner, and it puts a message on the screen saying it is unable to locate the scanner. I can unplug without rebooting, and you hear the tone of it being disconnected and when plugging back it will advise by tone the scanner has been reconnected but will not recognize it for working purposes. This is really more complicated than one may think, I had a computer engineer attempt the fix with no luck.
 

puppypaws

Thread Starter
Joined
Jul 19, 2007
Messages
144
None of these fixes have worked, I just unplugged the usb and power cord, rebooted the computer and the scanner worked perfectly but shortly it will disappear once again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top