1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

scanner and Live Cam not responding

Discussion in 'Hardware' started by mlettel, Feb 14, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. mlettel

    mlettel Thread Starter

    Joined:
    Jul 31, 2003
    Messages:
    50
    ...Very strange. NOBODY RESPONDIG, NO HELP, NO SUGGESTION, JUST NOTHING.

    There is possibility- Question is wrongly formulated? If somebody up there can help, will be good.
    mlettel, thanks
     
  2. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
    I moved your thread to Hardware where someone may help. But need to provide more details, such as make and model and when this started.
     
  3. mlettel

    mlettel Thread Starter

    Joined:
    Jul 31, 2003
    Messages:
    50
    ...more details. It start when I hooked the LiveCam first VW3000 and than VX6000 Microsoft. In believe, that the first one is no good. This was 3 weeks ago. After this the Scanner CanoScan LiDE 35, start to be not recognized by Device manager in Hardware. 3 days ago
    just for curiosity tryout Kodak Dig. Cam. ALL ARE or shout be in IMAGES(PORT). Many times Install by one one and so. Nothing. Must be conflict somewhere, but no one is responding to my cry, what to click and where to start.... Hope this info is full to start with. Mlettel
     
  4. mlettel

    mlettel Thread Starter

    Joined:
    Jul 31, 2003
    Messages:
    50
    ... i was in believe, that this forum - this side is the best in the world. So I do changing my opinium Hope somebody at least read this
    Mlettel
     
  5. Dan O

    Dan O

    Joined:
    Feb 13, 1999
    Messages:
    8,974
  6. catlady13

    catlady13

    Joined:
    Aug 4, 2003
    Messages:
    849
    Are these all usb devices?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544154

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice