1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Scanner not found

Discussion in 'Hardware' started by deepblue, Dec 17, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. deepblue

    deepblue Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    41
    hi all!
    i have a genius color page hr6 v2 scanner on EPP and it's been working pretty well with my old pc a PIII 500 running win 98 se on an ASUS P2-99 motherboard.

    i recently purchased a new pc a P4 1.5GHz with 512 RDRAM on an Intel D850GB motherboard running windows millenium. now the frustrating part is that after i installed the drivers the OS does not recognize the scanner. power is check, i do not think the problem is with the parallel ports or cables since i run my printer through a daisy chain on the scanner and i can print out on my HP LJ1100 perfectly well both on ECP and EPP. i downloaded the latest drivers from their website and still no cigar for me. tried to troubleshoot but i could not find the scanner on the device manager to check if there are any conflicts! i also tried removing the printer from the daisy chain just in case it was hogging the communication but still windows me refuses to get acquainted with my scanner.

    thanks a lot for the help, your site rocks!
    more power to you guys
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Isn't there an applet in WinME's control panel just for imaging? I don't think it will show up in device manager.
     
  3. deepblue

    deepblue Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    41
    Yes there is and i tried loading the drivers through the scanners and cameras applet however to no avail. I did tell it i would use LPT1 for the scanner. but after the installation the scanner does not appear on the applet's devices even after the drivers were successfully loaded. Do you think tinkering with my IRQ settings will do the trick? it appears that there is no conflict on IRQ 7 though which is for LPT1.

    I double-checked on my old pc again to see if the problem was purely hardware but apparently it worked out fine. A curious point though is that the new drivers which i got from the website show an .inf file that reads usbscan.inf but when win me asks me to choose from the list the option of a non-USB scanner is there and that is what i picked and has kept me unsuccessful. I dunno maybe the drivers from Genius are lousy.

    Anyway thanks so much i really appreciate your help!
    Happy holidays!
     
  4. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    I would go to the store and get a really good parallel cable that meets the standard for bi-directional communication as you mew printer port may have different signal requirements than the old one. I would get one for the printer too.
     
  5. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    I would think if the printer is working fine and is on the end of the chain then both cables are OK. I take it they are the same cables that were working fine for both devices on the other computer.

    Do your instructions say to install the driver at the “New hardware found” box like normal hardware drivers? Did you get the box? Many scanners have you install the driver as normal software after canceling out of the box.

    Try this:
    Uninstall any scanner software you have installed.
    Do a search for TWAIN. There should be several twain files in the Windows folder – delete them.
    Install the scanner software.
     
  6. deepblue

    deepblue Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    41
    i tried to manually delete all the twain files but the second after i do it they mysteriously reappear again!
    i tried to call the manufacturer maybe their drivers are faulty if not ill just transfer this scanner upstairs on the ol' dependable pentium 3 and transfer scanned images via my LAN.

    thanks for the help guys!
    hope you all have a merry christmas!!!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62022

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice