scanner problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

matrix4

Thread Starter
Joined
Oct 18, 2002
Messages
242
hi there!
i have problems to install my scanner(canoscan 560 u)
driver installed ok,but when i try to open scangear toolbox then i get the error message
can not find twain driver.
any ideas?
thanks for help
matrix4
 
Joined
Oct 25, 2007
Messages
551
It appears that you don't have the correct TWAIN drivers ;). Look at http://www.usa.canon.com/consumer/controller?act=DownloadIndexAct to see if you can find your model of scanner in the list (I couldn't). If not, try choosing a model close to that of yours, and download the drivers and reinstall them - they may include the missing drivers that you need.

Also look at http://www.useyourbrain.co.uk/Download-Drivers/twain-drivers.htm and see if any of those drivers will work. Have you tried reinstalling the drivers you have? Sometimes that will work.

Hope that helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top