Screen Fade / Fine on Reboot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PEMartin

Thread Starter
Joined
Jan 13, 2006
Messages
2
I have a 5 year old Micron Millennia running Windows98 (I know -- sounds pretty pathetic).

In the last week or so the screen will be grayed out (you can see everything, but it's very hard to see) on boot. If you reboot it several times, the screen will eventually come back and be fine.

I tried just not powering it down -- and that works fairly well, except the screen went dim while the computer was up and running, one time. We tried replacing the video card -- got a new GeForce NVidea 6200 (which is compatible with Windows98) and everything was fine -- for a while, then the problem cropped up again.

What to do? The monitor appears to be working okay otherwise. We tried plugging in a different monitor and the problem was just the same.

Thank-you for any help or advice that you can give.
-- Penny :confused:
 

PEMartin

Thread Starter
Joined
Jan 13, 2006
Messages
2
Thank-you. But we tried plugging in a different monitor and had the same problem -- no difference in the situation.

-- Penny
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top