1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Screen goes black after a few minutes of using computer.

Discussion in 'Hardware' started by Genterible, Aug 13, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    Hi
    I noticed that my downloads speeds were abysmal and that the problem was that my hard drive was running at 1% to 2% while in a download. This meant that I was getting 1.1 mg/s download speed. So I changed the sata cable connected to the hard drive and change it to the first port in the motherboard. this fixed the problem. I was getting 5 to 6 mg/s download speeds but when I started playing any game my monitor went black and on the screen would say "no signal". I changed the sata cable back where it was originally plugged and the problem at first seemed fixed but I still have the 1.1 mg/s download speed. Then the problem with my monitor returned. Also I noticed that every time I booted my pc my internet connection started connecting and disconnected fore a few minutes and then connected. I tried every sata port on the motherboard and the problem persisted. I tried reinstalling windows 10 and nothing. I changed the sata cable and nothing. In another forum somebody said that it could be a problem with my motherboard. I would like to know for surten before I change it.

    ps sorry for my bad English, not my first language.
     
  2. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    The problems you've described can be cause by a lot of different things, bad hdd, RAM, power supply etc. To start we need to know more about your computer. Please download and run Speccy http://download.piriform.com/spsetup131.exe. when it's done click file, publish snapshot, copy to clipboard, them past the URL here. Also if you can please provide the model of your power supply and the watts.
     
  3. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
  4. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    I didn't see anything on the Speccy but from the description it sounds like a problem with your GPU. Does your mobo have intergrated graphic card? If it does try taking out you PCI GPU and see if it improves.
     
  5. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    And what about the internet connection going on and off when booting up.
     
  6. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    Does it come on and stay connected after a while?
     
  7. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    Yes after a few minutes.
     
  8. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    One thing, have you gone to the website of your motherboard and updated all the drivers? Out of date drivers could account for all of your issues. You haven't answered the question about trying an intergrated graphic card if you have one.
     
  9. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    I haven't had the time to try the integrated graphics on my cpu. I will go and see if all my drivers are up to date and if not see if updating them resolves the internet issue.
    You have been great thanks. Ill update you when I get a chance.
     
  10. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    Which drivers should I update.
     
  11. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    Your chipset, video, and lan. The should all be updated that are available.
     
  12. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    ok thanx
     
  13. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    I have used my integrated graphics and no crashes. I tried playing games to test it and it did not crashed. It must be that my gpu is dying. Is there another way to test what is wrong with my PC.
     
  14. HyperHenry

    HyperHenry

    Joined:
    Aug 1, 2017
    Messages:
    774
    First Name:
    Henry
    Glad it's working again.
     
  15. Genterible

    Genterible Thread Starter

    Joined:
    Aug 13, 2017
    Messages:
    12
    Dose this mean that my gpu is broken.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1194622

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice