1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Screen Goes Black, Audio Buzzes

Discussion in 'Hardware' started by ChrAWESOME, Oct 25, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
    Heya,

    Every now and then when I'm watching videos full screen, the screen will go completely black and the audio will slow right down for a couple of seconds then just buzz until I restarted the computer.

    This used to happen alot when I played games, but because of the problem I've been put off slightly until it is fixed. :p

    Anyone know what the problem is?
     
  2. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
    As requested by the sticky, here are the system specs:

    Samsung SpinPoint F1 1TB SATA-II 32MB Cache

    EVGA nForce 790i Ultra SLi (Socket 775) PCI-Express DDR3 Motherboard

    HIS ATI Radeon HD 3870 X2 1024MB GDDR3 TV-Out/Dual DVI/HDMI (PCI-Express)

    OCZ 2GB DDR3 PC3-14400C8 1800MHz Platinum (2x1GB) Dual Channel DDR3 (x2)

    LG GGC-H20L Blu-Ray Reader & HD-DVD ROM Serial ATA Drive

    Antec 900 Nine Hundred Ultimate Gaming Case

    Enermax Galaxy 1000W EGX1000EWL ATX2.2 Modular PSU

    Microsoft Windows Vista Ultimate

    Intel Core 2 Quad Q9450 LGA775 'Yorkfield' 2.66GHz 12MB-cache (1333FSB) Processor

    And here are the temperatures and voltages:

    Voltage sensor 0 1.30 Volts [0xA3] (CPU VCORE)
    Voltage sensor 1 1.77 Volts [0xDD] (VIN1)
    Voltage sensor 2 4.87 Volts [0xCB] (+5V)
    Voltage sensor 3 3.25 Volts [0xCB] (+3.3V)
    Voltage sensor 4 1.41 Volts [0xB0] (CPU FSB)
    Voltage sensor 5 0.11 Volts [0xE] (VIN2)
    Voltage sensor 6 1.84 Volts [0xE6] (DRAM)
    Temperature sensor 0 48°C (118°F) [0x60] (System)
    Temperature sensor 1 41°C (105°F) [0x52] (CPPU)


    Hope this helps! :D
     
  3. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
  4. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
    Ah... it's been a week since I posted, any ideas? :)
     
  5. Frank4d

    Frank4d Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    You might want to try another version of ATI drivers, not necessarily newer. I run my ATI AIW 9800 Pro using Catalyst driver 8.3 because it always crashed with newer versions.
     
  6. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
    Tried using different drivers, same problem :(
    Any other ideas?
     
  7. ChrAWESOME

    ChrAWESOME Thread Starter

    Joined:
    Dec 2, 2008
    Messages:
    10
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/871527