1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Screen keeps blinking

Discussion in 'Windows XP' started by bbyboop1977, Apr 16, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    I'm getting so tired of this and it hurts my eyes too. Every so often my screen starts to blink and it keeps doing that until I restart the computer, then it stops and then starts and then stops, starts. Way annoying. Any ideas on why it is doing this and how to fix it would be really great. Thanks in advance for any help.
     
  2. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Sounds like you need a new driver for your graphics card.Go to Control Panel/System,on the Hardware tab,select Device Manager,and look for any yellow !'s.

    Come back with the info and we will help you get sorted out.
     
  3. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    I do not see any yellow just a list of the devices.
     
  4. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Go back to Device Manager and find out which graphics card you have,then go to manufacturer's website and download a new dirver
     
  5. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    where do i find out what kind of graphic card I have.
     
  6. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Device Manager/Display Adapter
     
  7. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    It says Intel(R) 82845g/GL/GE/PE/GV Graphics Controller.
    Is that good or not.
     
  8. LooneyTunes

    LooneyTunes

    Joined:
    Apr 12, 2000
    Messages:
    226
    I had a similar problem ages ago. Turned out that my settings were too high for my graphics card or monitor to handle. Until you find the drivers..
    Try right clicking on desktop > properties > settings > advance > monitor and reduce the refresh rate Hz. If it continues, try knocking down your resolution a tad if you have it set high.
     
  9. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    Went to look and it only goes to 60 hertz and it's all ready on that and doesn't go any lower. resolution is as low as it goes.
     
  10. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    If you want to save your eyes, you need to RAISE the refresh rate to the highest setting you can, but make sure that there is a check in the box at "Hide modes that this monitor cannot display"

    If your refresh rate was already on 60 hertz,that was your problem.
     
  11. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    Okay I switched it to 85 hertz which is the highest it will go. Hopefully that will fix the problem. I hope anyway. Thanks rude
     
  12. bbyboop1977

    bbyboop1977 Thread Starter

    Joined:
    Nov 23, 2003
    Messages:
    119
    Well it didn't fix the problem. The screen still jumps.
     
  13. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/221053

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice