screen keeps going black for split second

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dell42

Thread Starter
Joined
Jul 15, 2007
Messages
1
I have a new Dell Dimension E520 with Vista. The screen sporadically goes black for a split second, sometimes the monitor seems to turn off (button goes from green to yellow) then goes right back on again. Sometimes the following message appears:
1. Auto-Detect Entering Power Save.

I've contacted the Dell people who had me turn off all power save modes but it didn't help. Can anyone help? It's driving my husband and me crazy...
 
Joined
Jun 29, 2004
Messages
19
The symptoms you're describing indicate that the monitor is losing video signal altogether. Make sure that the monitor is connected firmly. Also, be sure there are no unnecessary bends or twists in the monitor cord. This is generally due to a bad connection or broken wire, but it could be indicative of a failing graphics card.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top