Screen Saver

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ronziontz

Thread Starter
Joined
Dec 29, 2010
Messages
4
Okay, sounds silly, but after multiple attempts to activate my screen saver on my new HP p6649c running Win7 with an ATI Radeon HD4200 graphics card, I can't activate it.

I've rebooted multiple times. I've reset the screen saver settings multiple times, clicked on "apply" and "OK" and no dice. I've set the options to my own pictures as well as the default screen saver images. I have also checked the power management settings but they appear normal. Nothing seems to affect it so the monitor just sits with my desktop on perpetually.

Are there some settings on the monitor itself I should modify?

Any ideas?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,051
I removed your other post. Do not post multiple threads for the same problem.

Next when you set a screensaver, are you using an account with admin priv?

What pw management have you selected ie balanced, high performance, or a custom one?
 

ronziontz

Thread Starter
Joined
Dec 29, 2010
Messages
4
Thanks, couldn't find another post with this problem identified.
No admin user is set up, just one sign in account for the whole family. PW management is set to balanced.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top